New 2009 2010 BMW Z4 - ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   New 2009 2010 BMW Z4 - ZPOST > BMW Z4 Forum (E89) > 2009-Current Z4 Forum (E89) General Discussion

Post Reply
 
Thread Tools Search this Thread
      06-28-2012, 09:04 PM   #1
jparnes1
Lieutenant Colonel
 
jparnes1's Avatar
 
Drives: 2006 525xi, 2012 Z4 35i
Join Date: Jan 2010
Location: Rochester, NY

Posts: 1,631
iTrader: (0)

Music on iPhone

Has anyone experienced this: when I play music from my iPhone via bluetooth, the songs on the album are often played out of order. Like it will show track 3 on the iDrive display, but track 8 will be playing and the name of the track 8 song will be displayed. This never happens when my phone is plugged in to the aux input. Any ideas?
__________________
2012 Z4 35i, ED 2/24/2012, Melbourne Red Metallic, Black Leather, Carbon Trim, 6MT, ///M Sport, CW, PP, PS, NAV, CA, LED Angel Eyes, red calipers, pedal covers, stubby antenna, Luxon strut bar, CF engine cover, LCI side markers, Extra Enjoyment Package.
jparnes1 is offline   No_Country
0
Reply With Quote
      06-29-2012, 03:53 PM   #2
lux good
Banned
 
Drives: Z4 sDrive 23i & Q5 2.0 TSFI
Join Date: Jun 2009
Location: England

Posts: 291
iTrader: (0)

Yeh, get a space grey car!
lux good is offline  
0
Reply With Quote
      06-29-2012, 03:56 PM   #3
jparnes1
Lieutenant Colonel
 
jparnes1's Avatar
 
Drives: 2006 525xi, 2012 Z4 35i
Join Date: Jan 2010
Location: Rochester, NY

Posts: 1,631
iTrader: (0)

LOL! NEVER!!
__________________
2012 Z4 35i, ED 2/24/2012, Melbourne Red Metallic, Black Leather, Carbon Trim, 6MT, ///M Sport, CW, PP, PS, NAV, CA, LED Angel Eyes, red calipers, pedal covers, stubby antenna, Luxon strut bar, CF engine cover, LCI side markers, Extra Enjoyment Package.
jparnes1 is offline   No_Country
0
Reply With Quote
      06-29-2012, 04:03 PM   #4
lux good
Banned
 
Drives: Z4 sDrive 23i & Q5 2.0 TSFI
Join Date: Jun 2009
Location: England

Posts: 291
iTrader: (0)

Hehe
lux good is offline  
0
Reply With Quote
      07-01-2012, 04:10 AM   #5
henzup
New Member
 
Drives: 2011 Z4 sdrive 23i M sport
Join Date: Dec 2011
Location: Hong Kong

Posts: 17
iTrader: (0)

I had similar experience when I play my aux input for the first few times after I update the tracks

I have tried plugging in the USB first before starting the engine just in case it needs some time to "load" the songs, but it didn't seem to work

However once the Aux in stayed plugged in and runs a couple of times, the problem fixes itself

I still think it's the problem of "loading" the songs onto the onboard computer
henzup is offline   Hong Kong
0
Reply With Quote
      07-02-2012, 08:21 PM   #6
Baremeg55
Private First Class
 
Drives: 2012 Z4
Join Date: Feb 2012
Location: Houston

Posts: 166
iTrader: (0)

My issue is I have numerous CDs on my USB. Most of the CDs play in the correct order, however, a few play alphabetically. They were copied straight from the CD onto the USB, in one session, so, a little frustrating. Especially so when a few of these NEED to play sequentially.

The other issue is the second disk for whatever reason loads from the USB first. Yes, all I have to do is scroll down and play the first disc first.

Anyone have a solution though on the alphabetical sequence issue?
Baremeg55 is offline  
0
Reply With Quote
      07-03-2012, 02:16 AM   #7
MikeChrista
Private
 
Drives: SDRIVE35i Space Grey
Join Date: Jan 2010
Location: East Sussex UK

Posts: 66
iTrader: (0)

Re the alphabetical issue - I have iDrive and copied my music from my iTunes media folder onto the usb and found that if I just played the music from the folder option - that is when you select the usb in the car it is the first choice - that all music plays in the correct order for each album and that random also plays OK. However, I did have to remove some 'hidden' files that showed as something like ..01 xxxxxxxx, ..02 xxxxxx etc.
If I try to play the music via the other selections such as artist etc the tracks all play in alphabetical order...
MikeChrista is offline  
0
Reply With Quote
      07-03-2012, 05:39 AM   #8
Baremeg55
Private First Class
 
Drives: 2012 Z4
Join Date: Feb 2012
Location: Houston

Posts: 166
iTrader: (0)

Quote:
Originally Posted by MikeChrista
Re the alphabetical issue - I have iDrive and copied my music from my iTunes media folder onto the usb and found that if I just played the music from the folder option - that is when you select the usb in the car it is the first choice - that all music plays in the correct order for each album and that random also plays OK. However, I did have to remove some 'hidden' files that showed as something like ..01 xxxxxxxx, ..02 xxxxxx etc.
If I try to play the music via the other selections such as artist etc the tracks all play in alphabetical order...
Thanks Mike. I will look into that. Not sure if that is the cause. I play all music the same way, it's just a few albums opt for the alphabetical sequence....
Baremeg55 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:55 PM.




zpost
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST