New 2009 2010 BMW Z4 - ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   New 2009 2010 BMW Z4 - ZPOST > BIMMERPOST Universal Forums > Off-Topic Discussions Board > Video + PC Gaming / Computing

Post Reply
 
Thread Tools Search this Thread
      09-06-2021, 11:09 AM   #1
nazali
Captain
nazali's Avatar
567
Rep
822
Posts

Drives: car
Join Date: Jun 2020
Location: here

iTrader: (0)

HDMI cable, recyling tv

do HDMI cables fail ?

I have a home theater -denon to samsung, which has started power cycling every 10 seconds, I found pulling the HDMI to Denon fixes it, I moved it to another HDMI port now a month on and same thing is happening

Trying to prove if it is cable, tv or denon, not sure if denon has another hdmi port out

I do have a spare hdmi cable I can use and the cables are all in situ and dont get moved

txs
Appreciate 0
      09-06-2021, 12:22 PM   #2
ToddBlack88
Private First Class
ToddBlack88's Avatar
569
Rep
141
Posts

Drives: 2007 Z4MC 2010 F650GS
Join Date: Jul 2019
Location: North Vancouver

iTrader: (0)

Yes, I have had 2 fail on me.
__________________
Current : 2007 Z4MC, 2010 F650gs, 2018 340i M Performance Edition, 2020 G310gs, 2009 128i
Past : 2001 325 cab, 2002 325xit, 1992 325 M tech ll appearance pack cab, 1990 325is, 1988 M3, 2012 328xit, 2009 M135i cab, 2016 M235i cab,
Appreciate 1
nazali566.50
      09-06-2021, 02:03 PM   #3
nazali
Captain
nazali's Avatar
567
Rep
822
Posts

Drives: car
Join Date: Jun 2020
Location: here

iTrader: (0)

ok nice, txs,
I have a spare
seems unlikely if there not being moved ?
but cheers
Appreciate 0
      09-08-2021, 11:06 AM   #4
P1
Lieutenant General
P1's Avatar
10211
Rep
10,652
Posts

Drives: 2004 3/4 ton Duramax
Join Date: Aug 2007
Location: United States

iTrader: (1)

Absolutely. HDMI cables are digital, so they either work or they don't. I personally buy all my cables from Cable Matters and have had great luck with their selection.
Appreciate 0
      09-08-2021, 01:21 PM   #5
nazali
Captain
nazali's Avatar
567
Rep
822
Posts

Drives: car
Join Date: Jun 2020
Location: here

iTrader: (0)

2 days now and all is still working
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 02:25 PM.




zpost
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST