New 2009 2010 BMW Z4 - ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   New 2009 2010 BMW Z4 - ZPOST > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions

Post Reply
 
Thread Tools Search this Thread
      08-17-2018, 05:38 PM   #1
UncleWede
Long Time Admirer, First Time Owner
UncleWede's Avatar
United_States
8176
Rep
7,559
Posts

Drives: E90 325i Arctic
Join Date: Jun 2005
Location: Oxnard, CA

iTrader: (0)

After reading in app, threads aren't updated

I'm currently on 4.6.1.0 but it was the same with the previous version as well. It changed a few versions ago.

If I go into Subscriptions, then read a thread, when I return the thread is still marked in Blue as unread. It's not until I actually pull down to refresh the screen that threads' read status is updated.
Appreciate 1
      08-17-2018, 05:50 PM   #2
///M Power-Belgium
Lieutenant General
///M Power-Belgium's Avatar
Belgium
18795
Rep
11,379
Posts

Drives: ///M3-E92-DCT Silverstone II
Join Date: Jul 2012
Location: Belgium

iTrader: (0)

Uncle, buy a laptop my friend !
__________________
BPM DEV-Tune & DCT Software-Tune & Servotronic & coding ///Alpine HID Angeleyes ///Oem.exhaust mod.
Appreciate 0
      08-17-2018, 06:00 PM   #3
UncleWede
Long Time Admirer, First Time Owner
UncleWede's Avatar
United_States
8176
Rep
7,559
Posts

Drives: E90 325i Arctic
Join Date: Jun 2005
Location: Oxnard, CA

iTrader: (0)

I use phones, pads, desktops AND laptops. Just depends on my mood and where I happen to be at the moment.

I'm giving back just a bit of information for the developer. My small Thank You for access, as it were
Appreciate 0
      08-17-2018, 09:58 PM   #4
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1041
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by UncleWede View Post
I'm currently on 4.6.1.0 but it was the same with the previous version as well. It changed a few versions ago.

If I go into Subscriptions, then read a thread, when I return the thread is still marked in Blue as unread. It's not until I actually pull down to refresh the screen that threads' read status is updated.
Thank you. This should be straightforward to fix. Look for it to be fixed in the next version in the next week.
__________________
Test 2345
Appreciate 0
      09-05-2018, 10:59 AM   #5
UncleWede
Long Time Admirer, First Time Owner
UncleWede's Avatar
United_States
8176
Rep
7,559
Posts

Drives: E90 325i Arctic
Join Date: Jun 2005
Location: Oxnard, CA

iTrader: (0)

Just updated, fixed! TY.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 01:14 PM.




zpost
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST