New 2009 2010 BMW Z4 - ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   New 2009 2010 BMW Z4 - ZPOST > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions

Post Reply
 
Thread Tools Search this Thread
      10-16-2016, 08:41 AM   #1
Mark
Administrator
Mark's Avatar
United_States
4781
Rep
4,203
Posts

Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
BIMMERPOST App 4.3.x Official Bugs/Suggestion Thread

Name:  test.jpg
Views: 2887
Size:  63.1 KB

Official Bimmerpost 4.3.x Bugs and Suggestions Thread

Ok if you see a bug please report it here.

As usual saying "This sucks!" is not much of a bug report.

If you can tell me what you were doing and even the steps leading up to the bug I can probably fix it for you and fix it pretty quickly too. If your report is vague, then it takes alot longer to find and fix

We are also open to any and all suggestions!

Current version: 4.3.4.4
__________________
Appreciate 2
      10-16-2016, 09:20 AM   #2
Harlequin
Brigadier General
Harlequin's Avatar
Australia
287
Rep
4,029
Posts

Drives: F32 Coupé
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (5)

Garage List
I assume we are still waiting on Apple? 4.3.2 is the latest version on the AppStore...
__________________
Appreciate 0
      10-16-2016, 07:54 PM   #3
paulo_f80m3
Second Lieutenant
paulo_f80m3's Avatar
United_States
263
Rep
256
Posts

Drives: 16' F80 M3
Join Date: Dec 2013
Location: Mass

iTrader: (0)

Garage List
2016 BMW M3  [0.00]
2001 BMW 330i  [0.00]
Still cannot search.
Attached Images
 
__________________
mr.paulo.dias
Appreciate 0
      10-16-2016, 08:27 PM   #4
Mo@BMWofFairfax
Retired BMW Genius
Mo@BMWofFairfax's Avatar
United_States
1807
Rep
2,998
Posts

Drives: 2018 Audi S5 Coupe
Join Date: Apr 2010
Location: DMV

iTrader: (1)

I really love it! New UI is super zippy.
__________________
Quote:
Originally Posted by LucBroDude View Post
TRAITOR.
Quote:
Originally Posted by LucBroDude View Post
TRAITOR.
Appreciate 0
      10-16-2016, 08:36 PM   #5
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1040
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by paulo_f80m3
Still cannot search.
Search is making its return on Tuesday
__________________
Test 2345
Appreciate 0
      10-16-2016, 08:37 PM   #6
roastbeef
Major General
roastbeef's Avatar
United_States
5676
Rep
9,546
Posts

Drives: E92 M3
Join Date: Nov 2010
Location: Orange County, CA

iTrader: (2)

can't get off of the news feed.
__________________
Instagram; @roastbeefmike
Appreciate 0
      10-16-2016, 08:41 PM   #7
Harlequin
Brigadier General
Harlequin's Avatar
Australia
287
Rep
4,029
Posts

Drives: F32 Coupé
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (5)

Garage List
Still get crash report when opening the app and when composing a post/reply:
Attached Images
 
__________________
Appreciate 0
      10-16-2016, 08:44 PM   #8
Harlequin
Brigadier General
Harlequin's Avatar
Australia
287
Rep
4,029
Posts

Drives: F32 Coupé
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (5)

Garage List
Quote:
Originally Posted by roastbeef View Post
can't get off of the news feed.
You don't tap on the logo in the top left anymore. Swipe right from the left edge of the screen.
__________________
Appreciate 1
roastbeef5676.00

      10-16-2016, 09:26 PM   #9
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1040
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by Harlequin View Post
Still get crash report when opening the app and when composing a post/reply:
What are you doing to get this error, is this right when you open the app? If not, what set of events did you do before getting this message
__________________
Test 2345
Appreciate 0
      10-16-2016, 09:58 PM   #10
Harlequin
Brigadier General
Harlequin's Avatar
Australia
287
Rep
4,029
Posts

Drives: F32 Coupé
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (5)

Garage List
Quote:
Originally Posted by apptest
Quote:
Originally Posted by Harlequin View Post
Still get crash report when opening the app and when composing a post/reply:
What are you doing to get this error, is this right when you open the app? If not, what set of events did you do before getting this message
As soon as the App opens. Before I do anything. Every time.
__________________
Appreciate 0
      10-16-2016, 11:22 PM   #11
mrduder
Captain
mrduder's Avatar
435
Rep
782
Posts

Drives: 2015 M4
Join Date: Aug 2015
Location: Irvine, CA

iTrader: (0)

Tapping the notification icon in the right top corner doesn't do anything.
Appreciate 0
      10-16-2016, 11:36 PM   #12
bimmette
YouTube.com/TvTara
bimmette's Avatar
Canada
6245
Rep
4,697
Posts

Drives: like I stole it! (07 335i E93)
Join Date: Nov 2013
Location: Vancouver

iTrader: (0)

I can't see if I have notifications or messages on the top right of screen anymore!


Edit: Ah, I see it in red only when there is a notification now.
Appreciate 0
      10-17-2016, 12:11 AM   #13
Mark
Administrator
Mark's Avatar
United_States
4781
Rep
4,203
Posts

Drives: 1M
Join Date: Mar 2005
Location: USA

iTrader: (1)

Garage List
Quote:
Originally Posted by Harlequin View Post
As soon as the App opens. Before I do anything. Every time.
Fixed
__________________
Appreciate 0
      10-17-2016, 12:38 AM   #14
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1040
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by paulo_f80m3
Still cannot search.
Search is back!
__________________
Test 2345
Appreciate 0
      10-17-2016, 03:00 AM   #15
Harlequin
Brigadier General
Harlequin's Avatar
Australia
287
Rep
4,029
Posts

Drives: F32 Coupé
Join Date: Mar 2011
Location: Brisbane, Australia BMW Club QLD Member

iTrader: (5)

Garage List
Quote:
Originally Posted by Mark View Post
Fixed
It is indeed. Love your work!
__________________
Appreciate 0
      10-17-2016, 11:26 AM   #16
Gabreigns
Major
Gabreigns's Avatar
426
Rep
1,065
Posts

Drives: F3x
Join Date: Jul 2015
Location: USA

iTrader: (0)

This is a welcome change! Great job people!
Appreciate 0
      10-17-2016, 04:13 PM   #17
goneloco
First Lieutenant
goneloco's Avatar
112
Rep
373
Posts

Drives: 2015 M4
Join Date: Nov 2014
Location: Rhode Island

iTrader: (2)

Garage List
2015 BMW M4  [0.00]
Next page doesn't work in New Posts

Since upgrading to 4.3.3.34 whenever I try to get next page while in New Posts for M3/M4 all I get is the 'System Maintenance' message.
__________________
2019 M4 Coupe MG SS DCT ZCP
2015 M4 Coupe MG SS DCT (Trade)
2009 335xi Coupe Dinan Stage 2 (Sold)
2003 M3 Coupe (Sold)
1998 M3 Sedan (RIP)
Appreciate 1
apptest1040.00

      10-17-2016, 11:17 PM   #18
Racer35
Tombarra Stalker
United_States
42
Rep
66
Posts

Drives: 2017 M3 ZCP, Mineral Grey
Join Date: Jul 2016
Location: Danville, CA

iTrader: (0)

Quote:
Originally Posted by goneloco
Since upgrading to 4.3.3.34 whenever I try to get next page while in New Posts for M3/M4 all I get is the 'System Maintenance' message.
Same here.
Attached Images
 
Appreciate 1
apptest1040.00

      10-17-2016, 11:44 PM   #19
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1040
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by goneloco View Post
Since upgrading to 4.3.3.34 whenever I try to get next page while in New Posts for M3/M4 all I get is the 'System Maintenance' message.
Thanks, this is now fixed for the next version which will be out within the next week
__________________
Test 2345
Appreciate 0
      10-18-2016, 12:08 AM   #20
Alex@TAG
Alex@TAG's Avatar
United_States
165
Rep
556
Posts

Drives: 16 RS7, 488 Spider, i3 REX, 57
Join Date: Oct 2006
Location: San Diego, CA

iTrader: (1)

Send a message via AIM to Alex@TAG
Been getting this on both my phones.

Also personally not super keen on the lime green on the PM pages but that's just me.
Attached Images
 
Appreciate 1
bimmette6244.50

      10-18-2016, 12:33 AM   #21
bimmette
YouTube.com/TvTara
bimmette's Avatar
Canada
6245
Rep
4,697
Posts

Drives: like I stole it! (07 335i E93)
Join Date: Nov 2013
Location: Vancouver

iTrader: (0)

Quote:
Originally Posted by Alex@TAG
Been getting this on both my phones.

Also personally not super keen on the lime green on the PM pages but that's just me.
Yuck, agree about that green!
Appreciate 0
      10-18-2016, 09:28 AM   #22
apptest
apptesting all day and night 24/7 super long days and super long nights
apptest's Avatar
No_Country
1040
Rep
29
Posts

Drives: BMW M3 F32 Coupe
Join Date: Aug 2010
Location: New Jersey

iTrader: (0)

Garage List
2002 BMW M3  [0.00]
Quote:
Originally Posted by Alex@TAG View Post
Been getting this on both my phones.

Also personally not super keen on the lime green on the PM pages but that's just me.
Should be fixed
__________________
Test 2345
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:59 PM.




zpost
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST