New 2009 2010 BMW Z4 - ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   New 2009 2010 BMW Z4 - ZPOST > BIMMERPOST Universal Forums > General BMW News and Cars Discussion

Post Reply
 
Thread Tools Search this Thread
      11-26-2023, 08:18 AM   #1
rzorsan
New Member
4
Rep
25
Posts

Drives: BMW X1 F48
Join Date: Jan 2022
Location: Spain

iTrader: (0)

How to eliminate pirated FSC or provisioning from my HU

Hello colleagues,
I have a problem with BMW remote services. I know what the problem is, and it is that I have carplay installed with installer_features.exe, and I know that this prevents the services from working normally.
The fact is that by trying things to see if I could correct the problem, I unlinked my BMW ID from the app, and now I can't link it again, because the activation code never reaches my idrive. I have tried updating services from the car, coding my HU with esys to see if it deleted the provisioning file, but nothing works.
Another thing is that I searched the longvin of my car with esys, to see if I was using the VIN of a donor car, but no, my VIN was there, with which I think my carplay provider gave me a pirated FSC, I ask him but He is a reseller, so he doesn't know it.
Does anyone know how I could deactivate the FSC or provisioning of my car so I can link my BMW ID to the My BMW app and then restore CarPlay? Before, everything about the remote services worked for me except the location of the car and I couldn't send routes from the app's map to the car, but it did work for me to see the status, open and close doors, horn, air conditioning, etc.
I have a BMW X1 F48 2017
Thank you very much to all.
Appreciate 0
      11-26-2023, 10:50 AM   #2
ramparts
Colonel
1105
Rep
2,223
Posts

Drives: M40i
Join Date: Apr 2015
Location: UK

iTrader: (0)

You need an FSC repair pack.


There are numerous places to acquire them, but if you want to go the OEM route, a dealer or an indie with AOS access
Appreciate 0
      11-28-2023, 05:12 AM   #3
flintwrite
Registered
0
Rep
1
Posts

Drives: BMW
Join Date: Nov 2023
Location: Canada

iTrader: (0)

You can try resetting the iDrive system in your vehicle. This can usually be done by pressing and holding the iDrive controller for about 20 seconds until the screen goes blank and the system restarts. This might help clear any temporary glitches in the system.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:34 PM.




zpost
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST