View Single Post
      04-06-2021, 02:09 AM   #9
KennyP
Private First Class
KennyP's Avatar
Estonia
54
Rep
180
Posts

Drives: 2009 Havana E89 Z4 Sdrive35i
Join Date: Apr 2016
Location: Estonia

iTrader: (0)

With maps it should all be easy.
You may have a problem when plugging accessport in OBD of your new car the very first time.
It may not recognize the ecu right away, because its a different version or something like that...
If it recognizes your ecu all should be fine and easy: install and choose map.
If it doesnt, then it downloads ecu information that you have to send to Cobb so they can update your Accessport to recognize the ECU. When that is done it should run installation and after installing you can choose the map you want and flash it to the car.

You can read accessport manual. Its in there.

Taken from user manual:

Quote:
The Accessport will attempt to automatically determine the target vehicle for installation. Verify that the identified vehicle is correct and press [OK] to confirm.


If an error occurs:

Please refer to the Troubleshooting Section.
and:

Quote:
Accessport cannot identify vehicle during installation.

Ensure that the Accessport is running the most recent version of firmware. You can verify this by connecting the Accessport to AP Manager.
If the Accessport is up to date and still cannot identify the vehicle, please contact technical support. It is possible that you have an ECU type that we have never encountered before (e.g. brand new model year, new world market ECU, etc.). Technical support will instruct you on what to do next.
__________________
2009 35i DCT Havana brown with ivory white interior. Mods: Cobb stage 1, BMS DCI, KW V3 suspension, Michelin Pilot Super Sport tires.
Appreciate 1