New 2009 2010 BMW Z4 - ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   New 2009 2010 BMW Z4 - ZPOST > BMW Z4 Forum (E89) > 2009-Current Z4 Forum (E89) General Discussion

Post Reply
 
Thread Tools Search this Thread
      02-11-2013, 06:13 PM   #1
laz4
Private
0

 
Drives: 2012 Titanium Silver Z4 35i
Join Date: May 2012
Location: United States


Posts: 63
iTrader: (0)

Can Premium Sound be this bad?

I have premium sound in my '12 35i. The sound is atrocious. When playing a classical piano deutsch gramophone recording, the speakers in the front center dash distort like a bad clock radio. The EQs are setting zero as well as treble and bass. The sound has been this way since I picked up my special order. If I play bass heavy pop or hip hop, they sound is fine, but anything that has more treble and mids sound pretty terrible at a medium volume. No matter how I adjust, the front tweeters and center dash speakers distort depending on the track. These are iTunes music store encodes I'm playing.

Are my speakers damaged or does yours sound this way.
Appreciate 0
      02-11-2013, 06:48 PM   #2
nicknaz
Brigadier General
United_States
46

 
Drives: 2012 Z4 35i
Join Date: May 2008
Location: San Diego CA


Posts: 4,130
iTrader: (0)

Have you tried a "lossless" source to rule out compression artifacts?

That said, I don't think the premium sound is that great in the E89 to begin with. The stock 10 speaker base stereo in my '08 328 sounded better using the same sources.
Appreciate 0
      02-11-2013, 06:56 PM   #3
Desmo85
Second Lieutenant
6

 
Drives: Z4 E89
Join Date: Apr 2011
Location: SoBe


Posts: 246
iTrader: (0)

Unfortunately it is. And you are by far not alone:

http://e89.zpost.com/forums/showthre...=premium+audio


If you are willing to invest into a good and clean solution check their stuff out:

http://www.jehnert.de/?lang=en_US

Will have mine installed in April, my brother has their stuff in his 530, it is really good.
Appreciate 0
      02-11-2013, 11:42 PM   #4
laz4
Private
0

 
Drives: 2012 Titanium Silver Z4 35i
Join Date: May 2012
Location: United States


Posts: 63
iTrader: (0)

Quote:
Originally Posted by nicknaz
Have you tried a "lossless" source to rule out compression artifacts?

That said, I don't think the premium sound is that great in the E89 to begin with. The stock 10 speaker base stereo in my '08 328 sounded better using the same sources.
I haven't, I could try that, although I am playing 320kbps tracks. They're not even mp3s, they're AAC. There should not be any noticeable compression issues at such a high bit rate.

I can't believe BMW would put out a "premium" system that sounds broken! This is the most disappointing thing. The sticker on the car was 70k! My 3 coupe had a much more robust and clean sounding system.
Appreciate 0
      02-12-2013, 07:22 AM   #5
Desmo85
Second Lieutenant
6

 
Drives: Z4 E89
Join Date: Apr 2011
Location: SoBe


Posts: 246
iTrader: (0)

Quote:
Originally Posted by laz4 View Post
I haven't, I could try that, although I am playing 320kbps tracks. They're not even mp3s, they're AAC. There should not be any noticeable compression issues at such a high bit rate.

I can't believe BMW would put out a "premium" system that sounds broken! This is the most disappointing thing. The sticker on the car was 70k! My 3 coupe had a much more robust and clean sounding system.
Even my fiance´s 1-series which costed about 1/3 of what I paid for the E89 has a way better system, and it is just the basic one.

There is a thread about the settings, how you can minimize the distortions. Still in my opinion it will never sound statifying.

Thats why I´ve chosen the aftermarket option.
All in all I will pay around 2400$ for the "Jehnert" system along with amp and installation.
Appreciate 0
      02-12-2013, 08:24 AM   #6
ManiacGT
Major
United Kingdom
20

 
ManiacGT's Avatar
 
Drives: Z4 sDrive 35i
Join Date: Jan 2011
Location: Manchester, UK


Posts: 1,337
iTrader: (0)

Send a message via MSN to ManiacGT
Glad I never paid for that option now... I'm planning a few additions of my own this summer... rather spend the same money on kit I know will sound good.
__________________
Black Sapphire BMW Z4 sDrive35i Mods: HiFi Tweeters Stubby LED Halos & Front Indicators DVDInMotion SmartTop 313 BMW Performance Alloys LCI Repeaters http://goo.gl/PF4nSz
Appreciate 0
      02-12-2013, 08:56 AM   #7
VailM3
Lieutenant
7

 
Drives: 2011 Z4 35is
Join Date: Jan 2013
Location: Geneva Switzerland


Posts: 561
iTrader: (0)

Quote:
Originally Posted by ChRR1000S View Post
Unfortunately it is. And you are by far not alone:

http://e89.zpost.com/forums/showthre...=premium+audio


If you are willing to invest into a good and clean solution check their stuff out:

http://www.jehnert.de/?lang=en_US

Will have mine installed in April, my brother has their stuff in his 530, it is really good.
That aftermarket seems a bit excessive as it takes away door storage.
Appreciate 0
      02-12-2013, 09:02 AM   #8
BMWZ4
Captain
Canada
7

 
BMWZ4's Avatar
 
Drives: '11 Z4;'15 X3 & '14 x328i
Join Date: Apr 2010
Location: Toronto


Posts: 626
iTrader: (0)

Actually iTunes bitrates are set to 256k AAC, not 320k and some even lower, like 192k. Check the properties on your MP3 file...should say bitrate.

There are a couple of sites in the US (us.7digital.com) and more than 95% of their catalogue is encoded at 320k.

Dave
__________________
'11 Z4 sDrive 30i; Space Grey, Coral Red Kansas, 6MT; Fully optioned & '15 28i X3 Fully Loaded; Loaded '14 x328i
Appreciate 0
      02-12-2013, 09:48 AM   #9
Desmo85
Second Lieutenant
6

 
Drives: Z4 E89
Join Date: Apr 2011
Location: SoBe


Posts: 246
iTrader: (0)

Quote:
Originally Posted by VailM3 View Post
That aftermarket seems a bit excessive as it takes away door storage.
I never used it, and IMO that storage looks cheap as hell. It looks like they used the cheapest plastic they could possibly find. Looks like recycled stuff.
Appreciate 0
      02-12-2013, 11:22 AM   #10
laz4
Private
0

 
Drives: 2012 Titanium Silver Z4 35i
Join Date: May 2012
Location: United States


Posts: 63
iTrader: (0)

Quote:
Originally Posted by BMWZ4
Actually iTunes bitrates are set to 256k AAC, not 320k and some even lower, like 192k. Check the properties on your MP3 file...should say bitrate.

There are a couple of sites in the US (us.7digital.com) and more than 95% of their catalogue is encoded at 320k.

Dave
Excuse me, they are all 256kbps, not 320kbps. But 256 is hardly a bit rate that would contribute to distortion!
Appreciate 0
      02-12-2013, 11:26 AM   #11
laz4
Private
0

 
Drives: 2012 Titanium Silver Z4 35i
Join Date: May 2012
Location: United States


Posts: 63
iTrader: (0)

The consensus seems to be that the premium sound in the e89 is really not up to anyone's standard. Distortion at normal volumes in a car stereo is almost unheard of in this age.

Has anyone had any luck at the dealership?
Appreciate 0
      02-12-2013, 02:22 PM   #12
BMWZ4
Captain
Canada
7

 
BMWZ4's Avatar
 
Drives: '11 Z4;'15 X3 & '14 x328i
Join Date: Apr 2010
Location: Toronto


Posts: 626
iTrader: (0)

Hello again, are you playing back via a USB stick or via your phone/music player? If the latter, make sure you have any/all EQ settings turned off and let the car manage it.

Admittedly, I'm not an audiophile, but I do know what sounds "good" in my ear. I have two 2011 BMW's (Z and X3) and they both have the Hi-Fi version installed and quite frankly, my music sounds awesome. Rock, pop, Classical etc...bass, treble etc all sounds good to me and all encoded at 320k, no lossless stuff and zero distortion...

Granted the supplied system is no set of B&W speakers...but hey, it's a car. How good is going to sound anyway, bouncing off all that glass....and no roof when the top is down!

Also playing off a USB stick in centre armrest.

Dave
__________________
'11 Z4 sDrive 30i; Space Grey, Coral Red Kansas, 6MT; Fully optioned & '15 28i X3 Fully Loaded; Loaded '14 x328i
Appreciate 0
      02-12-2013, 02:50 PM   #13
nicknaz
Brigadier General
United_States
46

 
Drives: 2012 Z4 35i
Join Date: May 2008
Location: San Diego CA


Posts: 4,130
iTrader: (0)

Quote:
Originally Posted by BMWZ4 View Post
.but hey, it's a car. How good is going to sound anyway, bouncing off all that glass
You've got to try even a good stock system like the nakamichi or mark levinson on lexus cars...

laz4 I think one factor is whether the recording has a variable bit rate.. I custom set itunes to 320kbps non variable and that seems to be better

I agree with you though, the 3 sounds a lot better to me as well. It is annoying that we have to make tweaks to things like cooling system and stereo to get the Z up to the same level as 335is
Appreciate 0
      02-12-2013, 04:26 PM   #14
BMWZ4
Captain
Canada
7

 
BMWZ4's Avatar
 
Drives: '11 Z4;'15 X3 & '14 x328i
Join Date: Apr 2010
Location: Toronto


Posts: 626
iTrader: (0)

Actually, my wife drives an RX350 with a Mark Levinson system. It's fine as well, no doubt about that, but find it's just as good as what's in my Z or X3. But, as I said, I'm not an audiophile.

Dave
__________________
'11 Z4 sDrive 30i; Space Grey, Coral Red Kansas, 6MT; Fully optioned & '15 28i X3 Fully Loaded; Loaded '14 x328i
Appreciate 0
      02-12-2013, 05:33 PM   #15
rking117
Major
12

 
Drives: Z4 3.0i & 320i
Join Date: Aug 2012
Location: Central Florida


Posts: 1,095
iTrader: (0)

You mean you didnt pay extra for the distortion and popping and hissing like i did? I must have gotten ripped off them.
__________________
Enjoying an E89 Z4, F30 320i and Fiat Pop 500 //
E85 Z4 (sold), E82 128i (sold)
Appreciate 0
      02-12-2013, 05:40 PM   #16
nicknaz
Brigadier General
United_States
46

 
Drives: 2012 Z4 35i
Join Date: May 2008
Location: San Diego CA


Posts: 4,130
iTrader: (0)

Quote:
Originally Posted by BMWZ4 View Post
Actually, my wife drives an RX350 with a Mark Levinson system. It's fine as well, no doubt about that, but find it's just as good as what's in my Z or X3. But, as I said, I'm not an audiophile.

Dave
Good to know.

I wonder if my generalization is off.. I experienced those nakamichi / mark levinson stereos in the LS models and was blown away!

Z4 on the other hand... not so much..
Appreciate 0
      02-12-2013, 06:41 PM   #17
laz4
Private
0

 
Drives: 2012 Titanium Silver Z4 35i
Join Date: May 2012
Location: United States


Posts: 63
iTrader: (0)

Quote:
Originally Posted by BMWZ4
Hello again, are you playing back via a USB stick or via your phone/music player? If the latter, make sure you have any/all EQ settings turned off and let the car manage it.

Admittedly, I'm not an audiophile, but I do know what sounds "good" in my ear. I have two 2011 BMW's (Z and X3) and they both have the Hi-Fi version installed and quite frankly, my music sounds awesome. Rock, pop, Classical etc...bass, treble etc all sounds good to me and all encoded at 320k, no lossless stuff and zero distortion...

Granted the supplied system is no set of B&W speakers...but hey, it's a car. How good is going to sound anyway, bouncing off all that glass....and no roof when the top is down!

Also playing off a USB stick in centre armrest.

Dave
I am playing it off of an iPhone using the apple cable. No EQ settings at work on the phone. Most of my music is encoded variable it rate. If you heard my stereo, I am confident you would be offended by it and would not concern yourself with bit rate nuances. It pretty much sounds broken. But it's true that bass rich pop, rock or hip hop usually sounds fine.
Appreciate 0
      02-12-2013, 06:42 PM   #18
laz4
Private
0

 
Drives: 2012 Titanium Silver Z4 35i
Join Date: May 2012
Location: United States


Posts: 63
iTrader: (0)

Quote:
Originally Posted by rking117
You mean you didnt pay extra for the distortion and popping and hissing like i did? I must have gotten ripped off them.
LOL, so you have the same issues. I just can't get over how such a poor system would be put out by BMW. And then to add more insult they call it "Premium Sound"
Appreciate 0
      02-12-2013, 06:47 PM   #19
Edlogix
New Member
0

 
Drives: 2013 640i GC & 2011 X3
Join Date: Oct 2011
Location: McAllen, tx


Posts: 29
iTrader: (0)

As a last resource, take a look at the songs that are distorting, it has happened to me with some files that I encoded my self. For some unknown reason, the AAC file is encoded at a very high sound level and the file clips (distorts) by itself. There is an application (google MacMP3Gain) that analyzes the entire file and normalizes the volume to avoid clipping.
Appreciate 0
      02-12-2013, 06:52 PM   #20
laz4
Private
0

 
Drives: 2012 Titanium Silver Z4 35i
Join Date: May 2012
Location: United States


Posts: 63
iTrader: (0)

Quote:
Originally Posted by Edlogix
As a last resource, take a look at the songs that are distorting, it has happened to me with some files that I encoded my self. For some unknown reason, the AAC file is encoded at a very high sound level and the file clips (distorts) by itself. There is an application (google MacMP3Gain) that analyzes the entire file and normalizes the volume to avoid clipping.
Thanks I'll check it out. Although its frustrating to think that music bought from iTunes cannot be played with satisfactory results in the Z without fussing with the files.

Very much appreciate the suggestions though. Just frustrated.
Appreciate 0
      02-12-2013, 09:17 PM   #21
CeEl
First Lieutenant
United_States
5

 
Drives: not too bad
Join Date: Sep 2009
Location: Chicago, IL


Posts: 313
iTrader: (0)

Quote:
Originally Posted by rking117 View Post
You mean you didnt pay extra for the distortion and popping and hissing like i did? I must have gotten ripped off them.
You sure you didn't get the record player option???
Appreciate 0
      02-16-2013, 04:55 PM   #22
laz4
Private
0

 
Drives: 2012 Titanium Silver Z4 35i
Join Date: May 2012
Location: United States


Posts: 63
iTrader: (0)

Ok so I realized something. The center dash speaker is not actually producing distorted sound. The culprit is the grate I've the speaker. When pressing down on the grate while playing music, the distortion is no longer present. Seems that it's not distortion but a really horrible vibration that sounds like a broken speaker. I'm still pretty amazed that BMW would put a speaker in a location where the grate could not be secured more solidly.

I guess my next step will be to visit the service center to see if they will tighten the grate.

I suggest others on here with the same experience with distorted sound attempt pressing on the grate and reporting back their experience.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:15 PM.




zpost
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST