New 2009 2010 BMW Z4 - ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   New 2009 2010 BMW Z4 - ZPOST > BMW Z4 Forum (E89) > 2009-Current Z4 Forum (E89) General Discussion

Post Reply
 
Thread Tools Search this Thread
      12-02-2016, 12:54 PM   #1
fj58
Enlisted Member
2
Rep
42
Posts

Drives: BMW
Join Date: Apr 2010
Location: Texas

iTrader: (0)

On Cold Start FM Radio Tunes 87.7mhz

On cold start, regardless of fob and regardless of last tuned station, my '16 3.5i FM radio tunes 87.7mhz (lowest frequency). The dealer "fixed" it, but the bug remains.

There is a long-dead, unresolved thread on the X3 forums here, so I know others have experienced it.

Anyone know how to resolve this issue? Not a day-breaker, but annoying nonetheless.

TIA
Appreciate 0
      12-03-2016, 03:32 PM   #2
jts1981
Captain
jts1981's Avatar
60
Rep
659
Posts

Drives: 2014 Z4 sDrive35is
Join Date: Dec 2012
Location: NYC

iTrader: (0)

I've had this for both my e89s. So annoying, hope some one has a tip to fix this.
Appreciate 0
      12-04-2016, 01:35 AM   #3
NoQuarter
First Lieutenant
United_States
25
Rep
306
Posts

Drives: 2008 535xi / 2011 Z4 35Is
Join Date: Jan 2011
Location: Indiana

iTrader: (0)

Have had my 2011for a year now. Never experienced this.

I will be aware of this now!
Appreciate 0
      Today, 11:29 AM   #4
Living Dead
Zed Head
Living Dead's Avatar
United_States
0
Rep
46
Posts

Drives: 2006 Z4 3.0i Black/Dream Red
Join Date: Jul 2011
Location: Long Island

iTrader: (0)

When you say "cold start" has the car been sitting for an extended period, days or weeks? Or is it really cold out? My guess is that the battery could be drained a bit and when starting the car the dip in power is enough to reset the radio due to a complete power interruption. My old E85 had this problem until the battery finally died completely.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 03:53 PM.




zpost
zpost
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST