New 2009 2010 BMW Z4 - ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   New 2009 2010 BMW Z4 - ZPOST > BMW Z4 Forum (E89) > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications

Post Reply
 
Thread Tools Search this Thread
      06-27-2012, 02:12 PM   #23
SpeedDemon7
Private
SpeedDemon7's Avatar
3
Rep
90
Posts

 
Drives: 335i E90
Join Date: Mar 2012
Location: United States

iTrader: (0)

Quote:
Originally Posted by z4z4z4 View Post
I have no DCT dragstrip experience, but I'd like to hear from you after trying the DCT launch control program per the owner's manual:
Launch Control is available when the engine is
at operating temperature, i.e., after driving continuously
for at least 6 miles/10 km.
1. With the engine running, depress the brake
pedal with your left foot.
2. Activate the SPORT+ program of the Dynamic
Driving Control, refer to page 78.
3. With the vehicle stationary, activate manual
mode and select first gear.
4. Press the accelerator all the way down. The
engine speed when driving off is controlled.
A flag symbol appears in the instrument
cluster.
5. The vehicle accelerates when you release
the brake pedal. Keep the accelerator
pressed all the way down.
6. The transmission shifts up automatically as
long as the accelerator is pressed all the way
down.
Launch Control only becomes available again
after a certain distance has been driven.

ALSO, I'd like to know if you're logging your JB4 at the track?
You may be pulling timing from not turning off DSC with a long push of the button, which conflicts with the use of launch control which requires Sport+. Traction control activity is interpretted as engine KNOCK by JB4 and the tuner pulls timing to protect the engine.
Unfortunately I was not logging. I wish I was so I can further diagnose. But I was thinking of pulling the DSC fuse and seeing if I can still use Sports+ mode along with the factory launch control. That might be the reason why DSC kicked while launching in Sports+ mode...

The checkered flag did come up but at times the dsc would interfere with the launch for some reason, thats why I was trying to figure out a technique to launch with all traction assist turned off.
__________________
11' Z4 35i Procede REV 3 SOLD
2007 e90 335i 6MT:Procede REV 3: Raceland 2.5": VRSF 7":VRSF CHARGE pipe: Walbaro 255 inline: ACT 6 Puck: 100% e85

Last edited by SpeedDemon7; 06-28-2012 at 01:21 PM.
Appreciate 0
      07-05-2012, 09:24 AM   #24
Ramjet
Private
0
Rep
75
Posts

 
Drives: z4 35i
Join Date: Dec 2011
Location: Brisbane, Australia

iTrader: (0)

I used to use launch control a lot before the JB4 - it is great, but with extra power, launching at 4000rpm is to high. I wish I could reprogram it to sit at say 2500 rpm for less wheel spin!
Appreciate 0
      08-06-2012, 10:08 PM   #25
dwspen01
Registered
0
Rep
2
Posts

 
Drives: 2009 Z4 35i
Join Date: Aug 2012
Location: Louisville, Ky

iTrader: (0)

Quote:
Originally Posted by Ramjet View Post
I used to use launch control a lot before the JB4 - it is great, but with extra power, launching at 4000rpm is to high. I wish I could reprogram it to sit at say 2500 rpm for less wheel spin!
Can't you lower the boost in 1st gear? That is better that spinning.
Appreciate 0
      09-27-2012, 08:09 PM   #26
Ramjet
Private
0
Rep
75
Posts

 
Drives: z4 35i
Join Date: Dec 2011
Location: Brisbane, Australia

iTrader: (0)

Quote:
Originally Posted by dwspen01 View Post
Can't you lower the boost in 1st gear? That is better that spinning.
Yes I can, and that does give me better launch, but once I get traction I want the higher boost. The best option would be to lower the set rpm for launch control - however not sure how to do that so we go back to lower boost...
Appreciate 0
Post Reply

Bookmarks

Tags
dct, n54, performance, transmission, tuning

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:57 PM.




zpost
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST