New 2009 2010 BMW Z4 - ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   New 2009 2010 BMW Z4 - ZPOST > BMW Z4 Forum (E89) > Regional Forums > CANADA

Post Reply
 
Thread Tools Search this Thread
      05-14-2012, 01:28 PM   #1
604_e90325i
Lieutenant
604_e90325i's Avatar
6
Rep
445
Posts

 
Drives: 325i jet black
Join Date: Sep 2005
Location: Vancouver

iTrader: (1)

FS:FS: GVA 18" tires 255/35/18 R1R & 215/40/18 RE 050

Have 2 set of tires to set.

First set is OEM Re050 Run Flat from a 2008 135i 215/40/18 (front set up). My car currently at 33000 km, and i have winter tire as well, these set has roughly 24000 km max on it, never been track. One of the tire has a nail in the middle of it, didn't notice until i get it dismount from the OEM rims. You can see the nail from the pic.

Second set is Toyo R1R 255/35/18 rear set up for rear set up. Bought it in late October 2012. Been on the car for less than 1500 km max. 99% like new condition. Dismount the tires from the OEM rims at early December 2012.

Nothing wrong on both set of tires, reason of selling cuz i bought a set of 19" for summer, and also bought 18" yokohama W drive winter tires for the oem set.

Prefer local sale

Toyo R1R 255/35/18 $360for both rear

OEM RE 050 Run Flat $150 for both front





here's the pic

Toyo R1R 255/35/18











OEM Run Flat RE 050 215/40/18






Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 04:17 AM.




zpost
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST