New 2009 2010 BMW Z4 - ZPOST
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read


Go Back   New 2009 2010 BMW Z4 - ZPOST > BMW Z4 Forum (E89) > Engine, Transmission, Exhaust, Drivetrain, ECU Software Modifications

Post Reply
 
Thread Tools Search this Thread
      03-26-2012, 06:56 PM   #1
DanMiami
New Member
United_States
1

 
Drives: 2013 Z4 35is-M & 2011 335d
Join Date: Jan 2012
Location: Miami, FL


Posts: 26
iTrader: (0)

Garage List
2011 BMW Z4  [0.00]
Send a message via Skype™ to DanMiami
2011 E89 noise from rear axle

Sorry of this is a repeat post, but there is no "search" function on the iPhone app and the search forum function in mobile safari does not work.

Has anyone experiences a loud "clunking" noise - a single clunk - when turning or backing into a driveway or parking space?

There is nothing that I can do which will trigger the noise, it is quite random and sounds like something is falling apart back there. It does not have to be a high speed turn or backing - just normal driving.

It's a 2011, 35, M package, 7 speed, yada yada...
Appreciate 0
      03-26-2012, 10:25 PM   #2
STOOF
Captain
United_States
9

 
STOOF's Avatar
 
Drives: '13 535i 6MT
Join Date: Jul 2009
Location: Staten Island, NY


Posts: 624
iTrader: (2)

Garage List
2013 BMW 535i  [0.00]
yeah, i have a large speed bump right next to my driveway, so when i pull out in the morning i get that clunk, figured it was cause the car was twisting over the speed bump
__________________
2013 535i 6MT ///MSport - Alpine White/Cinnamon Brown
2011 Z4 - Retired
Appreciate 0
      03-27-2012, 01:24 AM   #3
SHADOW4
Lieutenant
Sweden
9

 
SHADOW4's Avatar
 
Drives: Black/Black 35i 2010
Join Date: Jan 2010
Location: Sweden


Posts: 485
iTrader: (0)

Garage List
2010 E89 35i  [0.00]
stupid clunk when acc hard from low speed. happend twice. scares the zhit out of me...........

SA. says nothing wrong. probably the rear axel have to loose some parts before they agree something is wrong.....

i bought my car new at the biggest dealer here and have had some issues with the car. wastegate rattles when warm, 3 mechanics says: should not sound like that. They had the car for a week to fix it. when i was to pick it up it still ratteled. But now it "should" sound like that! I asked for a BT retrofit, SA says it is impossible. With help from a nice German guy i got hold of BMW instructions of how to retrofit BT. - can i have that?, said the Service Manager

with my options the retrofit takes 1 1/2 hour including everything and they would charge me 3300$, parts cost less than 650$. I think i will do it myself next winter"...

Sorry for hijacking
Appreciate 0
      03-27-2012, 10:27 AM   #4
DanMiami
New Member
United_States
1

 
Drives: 2013 Z4 35is-M & 2011 335d
Join Date: Jan 2012
Location: Miami, FL


Posts: 26
iTrader: (0)

Garage List
2011 BMW Z4  [0.00]
Send a message via Skype™ to DanMiami
This cannot be normal...

We pay good money for these things - they shouldn't sound like beat up pintos!

Last edited by DanMiami; 07-30-2012 at 03:27 PM. Reason: content
Appreciate 0
      03-27-2012, 11:07 AM   #5
DavidJS
Private First Class
United_States
2

 
Drives: Z4 sDrive 35is
Join Date: Oct 2011
Location: New Jersey


Posts: 119
iTrader: (0)

How did you find that out, Dan?
Appreciate 0
      03-27-2012, 02:52 PM   #6
DavidJS
Private First Class
United_States
2

 
Drives: Z4 sDrive 35is
Join Date: Oct 2011
Location: New Jersey


Posts: 119
iTrader: (0)

Good to have connections!
Appreciate 0
      03-27-2012, 10:18 PM   #7
t612
New Member
United_States
0

 
t612's Avatar
 
Drives: '13 650i Coupe
Join Date: Aug 2011
Location: SoCal


Posts: 6
iTrader: (0)

I got my 2011 Z4 last June and noticed a clunking noise from the rear in July - similar to what you described. Brought it into my dealership. They kept it for several days and found it to be a bad wheel bearing and hub. They replaced the bad part and re-aligned the wheels. Everything has been fine since. My dealer was really persistent in getting to the bottom of the problem; otherwise, I would have had to keep bringing it back. Hope this helps.
Appreciate 0
      03-28-2012, 09:16 AM   #8
DanMiami
New Member
United_States
1

 
Drives: 2013 Z4 35is-M & 2011 335d
Join Date: Jan 2012
Location: Miami, FL


Posts: 26
iTrader: (0)

Garage List
2011 BMW Z4  [0.00]
Send a message via Skype™ to DanMiami
Quote:
Originally Posted by t612 View Post
I got my 2011 Z4 last June and noticed a clunking noise from the rear in July - similar to what you described. Brought it into my dealership. They kept it for several days and found it to be a bad wheel bearing and hub. They replaced the bad part and re-aligned the wheels. Everything has been fine since. My dealer was really persistent in getting to the bottom of the problem; otherwise, I would have had to keep bringing it back. Hope this helps.
Thanks for that... Going to text my service advisor now!
Appreciate 0
      03-31-2012, 08:59 AM   #9
t612
New Member
United_States
0

 
t612's Avatar
 
Drives: '13 650i Coupe
Join Date: Aug 2011
Location: SoCal


Posts: 6
iTrader: (0)

Sure thing. Glad I can help. Let me know how if turns out after working with your dealer.
__________________
2014 MINI Cooper S Hardtop
2013 650i Coupe
2010 535i xDrive
2008 VW GTI 2.0T
Appreciate 0
      03-31-2012, 06:07 PM   #10
Desmo85
Second Lieutenant
6

 
Drives: Z4 E89
Join Date: Apr 2011
Location: SoBe


Posts: 246
iTrader: (0)

Damn got the same noise on mine too! It comes from the right backwheel and it occours when I take right turns (angle 90 +)

When I dropped it off they said they could not find anything
Appreciate 0
      04-01-2012, 09:09 AM   #11
Desmo85
Second Lieutenant
6

 
Drives: Z4 E89
Join Date: Apr 2011
Location: SoBe


Posts: 246
iTrader: (0)

I did some research and found a lead to something that could fix it:

In a german Z-forum (zroadster.com) I found a thread about the same issue!


One of the ways to get rid of it they say is getting the rear stabilizers replaced, but before that they may should check the pre-stress- tension on the stabilizers.

I ll drop mine off next week lets see if they can fix it.
Appreciate 0
      04-27-2012, 11:39 AM   #12
DanMiami
New Member
United_States
1

 
Drives: 2013 Z4 35is-M & 2011 335d
Join Date: Jan 2012
Location: Miami, FL


Posts: 26
iTrader: (0)

Garage List
2011 BMW Z4  [0.00]
Send a message via Skype™ to DanMiami
So... did you have success with this?

Quote:
Originally Posted by ChRR1000S View Post
I did some research and found a lead to something that could fix it:

In a german Z-forum (zroadster.com) I found a thread about the same issue!


One of the ways to get rid of it they say is getting the rear stabilizers replaced, but before that they may should check the pre-stress- tension on the stabilizers.

I ll drop mine off next week lets see if they can fix it.
Appreciate 0
      04-27-2012, 11:41 AM   #13
DanMiami
New Member
United_States
1

 
Drives: 2013 Z4 35is-M & 2011 335d
Join Date: Jan 2012
Location: Miami, FL


Posts: 26
iTrader: (0)

Garage List
2011 BMW Z4  [0.00]
Send a message via Skype™ to DanMiami
Did you do anything about it?

Quote:
Originally Posted by STOOF View Post
yeah, i have a large speed bump right next to my driveway, so when i pull out in the morning i get that clunk, figured it was cause the car was twisting over the speed bump
Appreciate 0
      04-29-2012, 03:46 AM   #14
Gunzaro
First Lieutenant
Cyprus
5

 
Drives: Speed Racer
Join Date: Jan 2011
Location: In transit


Posts: 305
iTrader: (0)

I also have a clunk or 'twang' sound when I back out of my steep driveway and turn at the same time or if I go forwards driving in. Also when going left around a particular corner which has a slight bump in it; with the right side loaded the left makes a clunking noise.

I assumed it was 'normal' because I do not feel any degradation of performance etc. Only those two particular times.
Appreciate 0
      04-29-2012, 02:09 PM   #15
stickshifter69
Second Lieutenant
2

 
Drives: BMW
Join Date: Feb 2012
Location: Bay Area


Posts: 213
iTrader: (0)

Quote:
Originally Posted by Gunzaro View Post
I also have a clunk or 'twang' sound when I back out of my steep driveway and turn at the same time or if I go forwards driving in. Also when going left around a particular corner which has a slight bump in it; with the right side loaded the left makes a clunking noise.

I assumed it was 'normal' because I do not feel any degradation of performance etc. Only those two particular times.
My symptoms are exactly same as yours. But I never brought it in since I thought it could be normal.
Appreciate 0
      04-30-2012, 01:03 AM   #16
wdlfbio
Captain
13

 
Drives: Z4 35is, 335xi, Chevy 2500Dmax
Join Date: Dec 2006
Location: Maple Valley, WA


Posts: 758
iTrader: (1)

Why on earth would any "clunking" on a $60k+ car be ok??? Isn't the sound of metal hitting metal a bad sign? If ours ends up doing this, I will be very vocal and persistent with BMW.
__________________
'08 Alpine white E92 M3 with DTC--Sold
'12 Alpine white E92 335 Xdrive with slush box
'07 Summit white Chevy 2500 HD Duramax/Allison
'12 Alpine white Z4 35is via EuroDelivery June 4th
Appreciate 0
      05-02-2012, 02:24 PM   #17
z4z4z4
Lieutenant
United_States
12

 
z4z4z4's Avatar
 
Drives: 2002 M3, 2011 Z4, & her 740Li
Join Date: Mar 2010
Location: mild mediterranean breezes


Posts: 530
iTrader: (1)

Sounds like a binding rear sway bar mount needs a little lube.
__________________

BBS-ER-HPF-iJDM-LUX-MachtSchnell-PSS-Remus-Tekarbon
Appreciate 0
      05-03-2012, 07:58 AM   #18
Alext
Colonel
No_Country
42

 
Drives: B M W
Join Date: Apr 2008
Location: Everest


Posts: 2,024
iTrader: (2)

Would silicon spray be ok to lubricate them?
Appreciate 0
      05-03-2012, 10:24 PM   #19
z4z4z4
Lieutenant
United_States
12

 
z4z4z4's Avatar
 
Drives: 2002 M3, 2011 Z4, & her 740Li
Join Date: Mar 2010
Location: mild mediterranean breezes


Posts: 530
iTrader: (1)

Quote:
Originally Posted by Alext View Post
Would silicon spray be ok to lubricate them?
Can't speak from experience. My aftermarket purchases came with lube impregnated design.
Pick your poison from a search on Google.
http://grassrootsmotorsports.com/for...e/21213/page1/

__________________

BBS-ER-HPF-iJDM-LUX-MachtSchnell-PSS-Remus-Tekarbon
Appreciate 0
      05-29-2012, 02:18 AM   #20
Gunzaro
First Lieutenant
Cyprus
5

 
Drives: Speed Racer
Join Date: Jan 2011
Location: In transit


Posts: 305
iTrader: (0)

Had the dealer investigate. Everything was OK. The dealer said it was the pad moving in the caliper. But why would this occur over bumps?

EDIT: Clunk is still present. Happens when doing a U-Turn. But cannot reproduce all the time - very intermittent.

Last edited by Gunzaro; 05-29-2012 at 04:18 AM.
Appreciate 0
      05-30-2012, 12:38 PM   #21
DanMiami
New Member
United_States
1

 
Drives: 2013 Z4 35is-M & 2011 335d
Join Date: Jan 2012
Location: Miami, FL


Posts: 26
iTrader: (0)

Garage List
2011 BMW Z4  [0.00]
Send a message via Skype™ to DanMiami
Quote:
Originally Posted by Gunzaro View Post
Had the dealer investigate. Everything was OK. The dealer said it was the pad moving in the caliper. But why would this occur over bumps?

EDIT: Clunk is still present. Happens when doing a U-Turn. But cannot reproduce all the time - very intermittent.
Mine is in the shop still... they are working on it... ordered new parts from Germany... I want my car back!
Appreciate 0
      05-30-2012, 04:59 PM   #22
Gunzaro
First Lieutenant
Cyprus
5

 
Drives: Speed Racer
Join Date: Jan 2011
Location: In transit


Posts: 305
iTrader: (0)

Update us when you find out what parts or what was done to your car please!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:05 AM.




zpost
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST