View Single Post
      11-22-2012, 04:34 PM   #30
jelmok
New Member
 
Drives: Z4 sdrive35is
Join Date: May 2012
Location: London, UK

Posts: 9
iTrader: (0)

Quote:
Originally Posted by wdlfbio View Post
We just pulled the stock RFTs off and put our blizzak 18" LM60s on. 3 season on them and tons of tread left. One had a torn bead, so I had to replace it with a new one (rear left). Set the tire pressure to 46 rear and 39 front (as listed on the door jam) and went for a drive. Squirrely as heck. dropped the tire pressure down 5# each and went for a drive. Hit the throttle and the car pulls left. I released the wheel and she tracked properly, hit the gas a bit and she flicked the blinker on for herself and tried to change lanes left. Let off the gas and she drifted to the right.

The car absolutely did not do this a week ago on the stock RFTs. I might try to put the 19's from my 335 on there and see how they do (Hankook Evos).
Interesting you say this. I just bought winter tyres for my 35is, and given the problems I had with the handling I didn't want to take any risks. So I asked my dealer what BMW recommends and I bought one of their 17inch wheel and tyre combinations which include Blizzak LM-25 RFT's. Unfortunately the handling is not good again. It's not as bad as it was, but it is definitely floating around. I am wondering if the tyres need bedding in or something, but definitely seems to pull to the left when I accelerate. Not veering to the right though as before. Spoke to the dealer, and they immediately said to bring in for the same tech who fixed the original problem to test. I might just leave it until I have put a few extra miles on the tyres though. I do remember when I first put winter tyres on my wife's Lexus RX, the handling was certainly different until the tyres seemed to break in. Be interested to find out what happens in your case.
jelmok is offline  
0
Reply With Quote